"Landscape & Flower" forum broken?

This is a discussion on "Landscape & Flower" forum broken? within the Forum Help, Suggestions & Feedback forums, part of the FORUM INFORMATION DESK category; If I go into the Landscape & Flower forum, all I get is a huge blue box where the list of message threads is supposed ...


Page 1 of 2 12 LastLast
Results 1 to 10 of 11
  1. #1
    Super Moderator
    Join Date
    Dec 2010
    Location
    Michigan, USA
    Posts
    1,320
    Equipment
    Canon 5D mk II, EF 14mm f/2.8L II, TS-E 24mm f/3.5L II, EF 24-70mm f/2.8L, EF 70-200mm f/2.8L IS, EF 100mm f/2.8L Macro IS, EF 135mm f/2L, EF 300mm f/2.8L IS, Speelite 430EX II, 5380EX II
    PHOTO EDITING OK

    "Landscape & Flower" forum broken?

    If I go into the Landscape & Flower forum, all I get is a huge blue box where the list of message threads is supposed to be. All the other forums (well... all the other forums that I've checked so far) are listing the message threads normally. Just Landscape & Flowers is broken.

    Anyone else seeing that?
    Tim Campbell


  • #2
    Super Moderator
    Join Date
    Jul 2007
    Location
    Tennessee, USA
    Posts
    10,000
    PHOTO EDITING NOT OK
    The situation has been submitted to the administrators. Thank you for pointing this out.

  • #3
    Member
    Join Date
    Jul 2011
    Location
    East Tennessee, USA
    Posts
    55
    PHOTO EDITING OK
    I am having the same issue as well.... thanks for being so "on top of it" to the Mods!!!

  • #4
    Super Moderator
    Join Date
    Apr 2007
    Location
    Higham, South Yorkshire
    Posts
    29,002
    PHOTO EDITING NOT OK
    Yea thanks Sue, one of my favourite forums and I ain't been in there yet

  • #5
    Super Moderator
    Join Date
    Dec 2010
    Location
    Michigan, USA
    Posts
    1,320
    Equipment
    Canon 5D mk II, EF 14mm f/2.8L II, TS-E 24mm f/3.5L II, EF 24-70mm f/2.8L, EF 70-200mm f/2.8L IS, EF 100mm f/2.8L Macro IS, EF 135mm f/2L, EF 300mm f/2.8L IS, Speelite 430EX II, 5380EX II
    PHOTO EDITING OK
    Suese & George,

    Take a peek at the Night Photography forum. I get the same blue box as when attempting to view the Landscape & Flowers forum.

    Thanks & Regards,
    Tim
    Tim Campbell

  • #6
    Super Moderator
    Join Date
    Jul 2007
    Location
    Tennessee, USA
    Posts
    10,000
    PHOTO EDITING NOT OK
    Will do....

    Thanks.

  • #7
    Member
    Join Date
    Jul 2011
    Location
    East Tennessee, USA
    Posts
    55
    PHOTO EDITING OK
    Apparently it still hasnt been fixed, as I am still getting the same "blue box"..... hopefully it will be running soon, as, like you George, it's one of my favorite forum sections!!
    <"Molan Labe!">

  • #8
    Administrator
    Join Date
    Feb 2011
    Posts
    31
    PHOTO EDITING OK
    We're on it and should have it fixed soon

  • #9
    Administrator
    Join Date
    Apr 2011
    Posts
    26
    Equipment
    Pentax K100D
    PHOTO EDITING OK
    The "Landscape & Flower" forum has been fixed.

  • #10
    Member
    Join Date
    Jul 2011
    Location
    East Tennessee, USA
    Posts
    55
    PHOTO EDITING OK
    AWESOME!!!! Great work !!!! Thanks for addressing the problem so promptly!!
    <"Molan Labe!">


  •  
    Page 1 of 2 12 LastLast

    Remove Ads

    Sponsored Links

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •  

    Similar Threads

    1. joseph6835 tinypic
      By joseph6835 in forum People Photography
      Replies: 1
      Last Post: 08-20-2010, 11:45 PM
    2. Theme: "BROKEN"
      By Jen in forum Weekly Themes
      Replies: 96
      Last Post: 12-09-2007, 12:54 AM
    3. New forum category added under "Photo Projects"
      By Jen in forum Announcements
      Replies: 0
      Last Post: 10-09-2007, 06:11 PM
    4. Replies: 0
      Last Post: 12-31-1969, 07:00 PM

    Search tags for this page

    flower forum

    Click on a term to search for related topics.